Bar chart populating but pie chart empty

Comments

5 comments

  • Official comment
    Avatar
    Jian
    Thanks for using ATracker!
     
    Can you check the “exclude from piechart” option in your task or category setting? 

    If that option is disabled, which is default, the task should be shown in the piechart report.
     
    Best regards,
    Jian
  • Avatar
    Melissa Garcia

    Hi there!

    Thank you for the quick reply.  I checked, and the tasks have the "Exclude from pie chart" disabled.

    Is there anything else we can try or look at?

    Thank you!

     

  • Avatar
    Jian

    So the setting is disabled on both task and category level? In that case, please do a data backup in atracker->settings and send the backup to "Support@wonderapps.se". We will check the data. We will only use your data for troubleshooting purpose.

  • Avatar
    Melissa Garcia

    My mistake.  I had only checked the task level.  I checked the category level and the "exclude" option was enabled.  I disabled it, and now the pie chart is working fine.

     

    Thank you for your help!

  • Avatar
    Jian

    Thanks!  Have a nice day!

Please sign in to leave a comment.