Comments

2 comments

  • Official comment
    Avatar
    Jian

    First, you need to have both calendar read and write enabled in ATracker.

     

     

    Second, you need to check the setting on task level.

     


     

    Third, please make sure the calendar you selected to write to is accessible.

     

    Also, the calendar save only apply to the task entry saved after you enable the option. Historical entries is not saved to calendar, unless you open the old entry and re-save it.

     

    Hope it answers your question!

  • Avatar
    Catarina Sousa

    It worked! Thank you so much!

Please sign in to leave a comment.